🐢 Computer and other engines

2017- How to solve hplip printer installation error ?

This post is also available in: enEnglish

Error:

RE-CHECKING DEPENDENCIES
>-----------------------<
<span style="color: #800000;">error: A required dependency 'pyqt5-dbus (PyQt 5 DBus - DBus Support for PyQt5)' is still missing.</span>
<span style="color: #800000;">error: A required dependency 'pyqt5 (PyQt 5- Qt interface for Python (for Qt version 4.x))' is still missing.</span>
<span style="color: #800000;">error: Installation cannot continue without these dependencies.</span>
<span style="color: #800000;">error: Please manually install this dependency and re-run this installer.</span>

Solution:


Do you wish to enable 'Network/JetDirect I/O' (y=yes*, n=no, q=quit) ? y
Do you wish to enable 'Graphical User Interfaces (Qt4)' (y=yes*, n=no, q=quit) ? y
<strong><span style="color: #003300;">Do you wish to enable 'Graphical User Interfaces (Qt5)' (y=yes, n=no*, q=quit) ? n</span></strong>
Do you wish to enable 'PC Send Fax support' (y=yes*, n=no, q=quit) ? y
Do you wish to enable 'Scanning support' (y=yes*, n=no, q=quit) ? y
Do you wish to enable 'HPLIP documentation (HTML)' (y=yes*, n=no, q=quit) ? y

 

FacebookPinterestGoogle+Share

Leave a Reply

Your email address will not be published. Required fields are marked *

5 × 1 =